130 xe con curioso problema y un 65xe

Reparaciones, modificaciones, especificaciones, manuales técnicos , etc.
Responder
Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Lun Feb 24, 2014 1:37 pm

Tengo un 130 Xe que funciona impecable todo el teclado y carga los cartridges perfecto

Pero tiene un problema en el joistick 1. Cualquier joistick que coloque (probado que funciona impeque en otro Atari) no funciona el botón de disparo 8-|

Esta mala la patita que lleva el contacto de esa acción justamente?

Tiene arreglo?

Ah y un 65Xe que tiene un problema que hay que levantar y apretar un poco el joistick para que lo tome. Uno lo suelta y deja de funcionar. Lo mismo tiene arreglo?

Avatar de Usuario
Yagami
Mensajes: 936
Registrado: Jue May 09, 2013 1:46 pm
Ubicación: Santiago, Chile
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por Yagami » Lun Feb 24, 2014 1:45 pm

Debería poderse repasando las soldaduras

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Lun Feb 24, 2014 1:55 pm

Yagami escribió:Debería poderse repasando las soldaduras
O sea soné. Cuanto cobran por arreglarlo?

Avatar de Usuario
Yagami
Mensajes: 936
Registrado: Jue May 09, 2013 1:46 pm
Ubicación: Santiago, Chile
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por Yagami » Lun Feb 24, 2014 2:20 pm

No le pegas nada de nada al cautin? Y yo que pensaba que era nulo en el tema :P

Avatar de Usuario
miltonshows
Mensajes: 1320
Registrado: Sab Ene 26, 2013 12:14 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por miltonshows » Lun Feb 24, 2014 2:33 pm

Lo que se describe es tipico problema de contactos, como dice yagami repasa pistas o puntos de soldura y deberia quedar solucionado, es algo bien facil de hacer con cautin y estaño asi que no deberias tener problemas :P :P :P

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Lun Feb 24, 2014 5:41 pm

Yagami escribió:No le pegas nada de nada al cautin? Y yo que pensaba que era nulo en el tema :P
Absolutamente NADA :|

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Lun Feb 24, 2014 5:43 pm

miltonshows escribió:Lo que se describe es tipico problema de contactos, como dice yagami repasa pistas o puntos de soldura y deberia quedar solucionado, es algo bien facil de hacer con cautin y estaño asi que no deberias tener problemas :P :P :P
Serà fácil para ustedes... para mi es como si me pidieran descifrar un enigma maya... jajajaja :D

Avatar de Usuario
Yagami
Mensajes: 936
Registrado: Jue May 09, 2013 1:46 pm
Ubicación: Santiago, Chile
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por Yagami » Lun Feb 24, 2014 5:47 pm

Jajajajaja

En realidad es bien simple. Yo no le pego absolutamente nada a la electrónica, pero igual aplico cautín o soy capaz de seguir una guía, por ejemplo hacer un cable VGA o un Sio2PC o cosas similares. De ahí a desarrollar algo nada de nada.

Me ofrecería pero creo que hay varios mejores como para arreglarlo (de hecho tengo como 4 atari's con problemas de memoria que no sé arreglar).

Creo que podrías aventurarte y aprender, nunca es tarde y esto es fácil de hacer.

Avatar de Usuario
miltonshows
Mensajes: 1320
Registrado: Sab Ene 26, 2013 12:14 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por miltonshows » Lun Feb 24, 2014 5:56 pm

Yagami yo te los.podris ver repare varios en su momento tendríamos que cordinar reccuerda que tengo pendiente lo del clon también si tienes wasap podríamos verlo por ahi

Avatar de Usuario
dogdark
Mensajes: 575
Registrado: Lun Mar 04, 2013 1:36 pm
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por dogdark » Mar Feb 25, 2014 1:34 pm

yagami eres de que parte, de Stgo Arica Punta arenas?

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Mar Feb 25, 2014 1:38 pm

dogdark escribió:yagami eres de que parte, de Stgo Arica Punta arenas?
Es de stgo,

Avatar de Usuario
dogdark
Mensajes: 575
Registrado: Lun Mar 04, 2013 1:36 pm
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por dogdark » Mar Feb 25, 2014 1:43 pm

ajjajaja que soy wn, Poltergeist de que parte eres??? ajjaja lo mismo que al yagami, para ver tu atari?

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Mar Feb 25, 2014 1:45 pm

dogdark escribió:ajjajaja que soy wn, Poltergeist de que parte eres??? ajjaja lo mismo que al yagami, para ver tu atari?
jajaja yo soy de stgo tb vivo cerca de Patronato en el Barrio Bellavista :D

Tu no eres de talca? o era otro forero? :shock:
Última edición por Poltergeist el Mar Feb 25, 2014 1:49 pm, editado 1 vez en total.

Avatar de Usuario
dogdark
Mensajes: 575
Registrado: Lun Mar 04, 2013 1:36 pm
Contactar:

Re: 130 xe con curioso problema y un 65xe

Mensaje por dogdark » Mar Feb 25, 2014 1:49 pm

estamos cerca yo soy de aca de la comuna de independencia, te madandare un pm a ver si nos ponemos de acuerdo para ver tu problema

Avatar de Usuario
Poltergeist
Mensajes: 964
Registrado: Mié Nov 13, 2013 4:36 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por Poltergeist » Mar Feb 25, 2014 2:13 pm

dogdark escribió:estamos cerca yo soy de aca de la comuna de independencia, te madandare un pm a ver si nos ponemos de acuerdo para ver tu problema
Uff sería espectacular!!!

Estarè atento a tu MP!!

Avatar de Usuario
miltonshows
Mensajes: 1320
Registrado: Sab Ene 26, 2013 12:14 pm

Re: 130 xe con curioso problema y un 65xe

Mensaje por miltonshows » Mar Feb 25, 2014 3:53 pm

Stgo

Responder