ayuda con PloP! y pendrive mañoso

Todo lo relacionado con esas preciosas maquinas x86 y M680x0, y porque no... Z80/8080 (padres de la tecnología x86)... y su software y sistemas operativos tan nobles.... OS/2, DOS, MacOS Classic, CP/M, Netware VMS y varios más... ¿¿¿ hasta el Pentium I con error de punto flotante ??? :?:
Responder
bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Dom Jun 08, 2014 6:34 pm

hola. estoy intentando arracar un pendrive en un pc con usb, pero que no tiene como arrancarlo (440bx), cosa que si es posible hacer con PloP!, pero resulta que solo lee una pequeña porción de este y los datos que lee son corruptos. incluso, arranca aleatoriamente(no siempre arranca, bajo las mismas condiciones).

quisiera preguntar si es necesaria más configuración, o si tal vez hay ciertos pendrives que no sirven.

SPEC's

Gigabyte 6Bxc(440bx)
256mb pc100
Pentium III 550
i740.

el plop lo instalé en el disco duro, en buenas condiciones. el pendrive es un adata de 8gb, ni idea el modelo, usb 2.0

salu2

Nes_milio
Mensajes: 1850
Registrado: Mar Ene 22, 2013 8:37 am

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Nes_milio » Dom Jun 08, 2014 6:43 pm

tienes otra máquina para probar que el boot desde el pendrive esté correcto?

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Dom Jun 08, 2014 7:01 pm

Nes_milio escribió:tienes otra máquina para probar que el boot desde el pendrive esté correcto?
el pc nuevo y unos pc's de la U, arranca perfecto.

Avatar de Usuario
vitoco
Mensajes: 1959
Registrado: Lun Ene 28, 2013 5:47 pm
Contactar:

Re: ayuda con PloP! y pendrive mañoso

Mensaje por vitoco » Dom Jun 08, 2014 8:13 pm

Apostaría que la culpa que no funcione la tiene el pendrive.

Yo tengo un ADATA de 8GB y sólo me ha dado dolores de cabeza. A veces es reconocido inmediatamente, a veces se tarda muchos segundos, y otras veces simplemente no es reconocido.
Spoiler: MOSTRAR
El que tengo es éste:
Imagen

Tal vez su calidad la explica el nombre ADATA, o A-DATA. o sea, "Sin Datos" :lol:

Avatar de Usuario
CaReCoiN
Mensajes: 2495
Registrado: Lun Jul 08, 2013 11:14 pm
Ubicación: Conchalí, Santiago
Contactar:

Re: ayuda con PloP! y pendrive mañoso

Mensaje por CaReCoiN » Dom Jun 08, 2014 9:00 pm

Las veces que he comprado pendrives, he tenido la misma tranca. Siempre tengo la idea de que el pendrive me va a salir malo o quéseyo. Por eso siempre trato de comprar Kingston. No confío en ninguna otra marca :lol:

EDIT: seems legit http://articulo.mercadolibre.cl/MLC-419 ... 512-gb-_JM

Avatar de Usuario
dubcl
Site Admin
Mensajes: 911
Registrado: Dom Sep 01, 2013 12:28 am
Contactar:

Re: ayuda con PloP! y pendrive mañoso

Mensaje por dubcl » Dom Jun 08, 2014 10:09 pm

Chequea la RAM, al bootear el usb tira el contenido a memoria, si la ram está julera, puede presentar el síntoma que comentas, eso podría explicar por que el pendrive te funciona en otros PCs y en el tuyo no, además por el año de la maquina no me extrañaría que fuera así ;)

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Lun Jun 09, 2014 1:15 am

probada en un power y en el pc con memtest, todo oki.

el pendrive podría ser, igual tiene su tiempo y su maltrato, pero en el pc nuevo no da ningún problema, incluso lo he ocupado con filesystems simpáticos (como NTFS y UFS) y ni se arruga el weon XD

Avatar de Usuario
Manuelink64
Mensajes: 1152
Registrado: Jue Ene 24, 2013 6:09 pm
Ubicación: Neo Kobe City

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Manuelink64 » Mar Jun 10, 2014 1:17 am

formateo a bajo nivel con HDDLLF de HDguru.com

Saludos!

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Mié Jun 11, 2014 12:46 am

piiiico con la weá, seré un carerraja superior y haré boot por PXE con juegos de azar y mujerzuelas xDDDD


(si alguien sabe hacer pxe con Windows 95, postea)

Avatar de Usuario
Yagami
Mensajes: 936
Registrado: Jue May 09, 2013 1:46 pm
Ubicación: Santiago, Chile
Contactar:

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Yagami » Mié Jun 11, 2014 1:19 am

Hay pendrives que muchas veces vienen con una particion que no es primaria y ha PCs que no son capaces de bootear. En mi caso me ha sucedido con varios y la solución es crear la particion nuevamente con Diskpart, podría probar con eso.

Saludos!

Avatar de Usuario
Manuelink64
Mensajes: 1152
Registrado: Jue Ene 24, 2013 6:09 pm
Ubicación: Neo Kobe City

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Manuelink64 » Mié Jun 11, 2014 10:49 pm

bighead escribió:piiiico con la weá, seré un carerraja superior y haré boot por PXE con juegos de azar y mujerzuelas xDDDD


(si alguien sabe hacer pxe con Windows 95, postea)
creo se que se podía hasta en DOS, con el Lanmanager de MS y
los packet drivers necesarios eso si.

A todo esto, ¿porque no quieres usar el Booteo por CD?
si es un tarro antiguo, ¿porque no usar un disquette con freedos?

Saludos!

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Jue Jun 12, 2014 10:01 pm

este es el contexto

no tengo, un pendrive que no sea ese adata
no tengo óptico ide
no tengo como grabar los disquetes de Windows 95, ya que como son de ese formato especial DMF, el winimage no deja y los programas que normalmente llevan a cabo esta tarea, son incompatibles con Windows 7(teniendo disqueteras y disquetes disponibles).

el disco es pequeño (2gb)
el disco es IDE y mi pc "titular" no tiene IDE

Avatar de Usuario
Manuelink64
Mensajes: 1152
Registrado: Jue Ene 24, 2013 6:09 pm
Ubicación: Neo Kobe City

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Manuelink64 » Dom Jun 22, 2014 7:56 pm

Puedes instalar cualquier windows, copiando los archivos de instalación, en el mismo disco donde lo quieres instalar

Para que botee cualquier disco, debes copiar los archivos:
- msdos.sys
- io.sys
- command.com

puedes sacarlos de los VFD de los discos de DOS6.22 o Win9x

usa de esos adaptadores USB-IDE-sata y le copias el contenido del CD de win9x

Saludos!

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Sab Jun 28, 2014 12:28 am

estoy luchando para darle con PXE, pero no me resulta un ultimo paso, me aparece un error PROCESS1_INICIALIZATION_FAILED cuando echo a andar Windows 2000 o Xp por PXE. estyo usando Serva y habilité bien los recursos compartidos :(

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Sab Jun 28, 2014 3:18 pm

logré echar a andar está caga csm :lol: 8-) . ahora tendré que ingeniármelas para bajar los archivos desde el pc xD.

Avatar de Usuario
Manuelink64
Mensajes: 1152
Registrado: Jue Ene 24, 2013 6:09 pm
Ubicación: Neo Kobe City

Re: ayuda con PloP! y pendrive mañoso

Mensaje por Manuelink64 » Sab Jun 28, 2014 11:59 pm

Explica paso a paso como lo hiciste. ;)

bighead
Mensajes: 367
Registrado: Dom Mar 24, 2013 3:27 pm

Re: ayuda con PloP! y pendrive mañoso

Mensaje por bighead » Dom Jun 29, 2014 6:24 pm

lamento contarles que sin mi tarjeta Intel PRO/100, no me resulta ni cagando y depende fuertemente del SO (a menos que uses Linux/bsd)

seguí los pasos del instructivo de Serva http://www.vercot.com/~serva/

básicamente monta un TFTP y un DHCP o un ProxyDHCP para que funcione el PXE. el problema que tenía era que no había compartido la carpeta a nombre de invitado. sin embargo este procedimiento no es posible hacerlo "out of the box" hay que modificar el registro, nada complicado en todo caso.

Responder